Need Real-time Help. Car won't start.

How-to's and repair secrets for your 4WD can be found here. Have a question? Ask it in here!
Post Reply
battmrown
Newbie
Posts: 6
Joined: Thu Dec 06, 2018 6:45 pm

Need Real-time Help. Car won't start.

Post by battmrown » Wed Mar 27, 2019 10:32 am

First post here, so hi everyone. My name is Matt. 84 SR5 Wagon. I was changing the oil today and the filter was stuck like hell. I grabbed my filter wrench and while undoing it, touched the alternator at the connection I'm pointing at in the attached photo. There was a small spark and now the car won't start. It doesn't even buzz when I put the key in. No flow of electricity whatsoever. I'm hoping I haven't fried it completely but electrical Gremlins are not my strong suit. Battery is fine. Grounds seem well-connected. Any advice would be much appreciated.

battmrown
Newbie
Posts: 6
Joined: Thu Dec 06, 2018 6:45 pm

Re: Need Real-time Help. Car won't start.

Post by battmrown » Wed Mar 27, 2019 10:34 am

Having trouble attaching the photo on mobile. It's the right side connection if you're looking at the alternator from the front. Battery side.

User avatar
BaileySims
Highest Ranking Member
Posts: 578
Joined: Sat Aug 30, 2014 6:52 pm
My tercel:: 1983 Tercel SR5 4WD
Location: Texas
Contact:

Re: Need Real-time Help. Car won't start.

Post by BaileySims » Wed Mar 27, 2019 10:41 am

From the fuse box under the hood goes a single wire to the positive on the battery. That might have been disconnected, or one of the fuses could have blown?
WAGON MAFIA.
Blood, sweat and beers.

battmrown
Newbie
Posts: 6
Joined: Thu Dec 06, 2018 6:45 pm

Re: Need Real-time Help. Car won't start.

Post by battmrown » Wed Mar 27, 2019 11:21 am

BaileySims wrote:
Wed Mar 27, 2019 10:41 am
From the fuse box under the hood goes a single wire to the positive on the battery. That might have been disconnected, or one of the fuses could have blown?
YEAH! Just looked at the fuses and the big 60A one is blown. Gonna swap it out and hope that takes care of it. Thanks for the quick reply!

battmrown
Newbie
Posts: 6
Joined: Thu Dec 06, 2018 6:45 pm

Re: Need Real-time Help. Car won't start.

Post by battmrown » Wed Mar 27, 2019 5:04 pm

Shut 'er down, boys. Problem solved. Probably should have just consulted Google instead of clogging up the board. Thanks for your help, @BaileySims.

User avatar
Petros
Highest Ranking Member
Posts: 11258
Joined: Sun Jan 28, 2007 6:31 pm
My tercel:: '84 Tercel4wd w/extensive mods
Location: Arlington WA USA

Re: Need Real-time Help. Car won't start.

Post by Petros » Wed Mar 27, 2019 6:11 pm

welcome to the forum, looks like you found the problem.

that big 60a fuse is a system main fuse designed to blow to protect the rest of the electrical. I had that happen once when my old brittle wire harness grounded out and left me stranded. I wrapped the melted wires with electrical tape, and a guy driving a rusty old beater chevy stopped and gave me a foil gum wrapper to put on the 60A fuse to get it to run. Power it up and it got me home.
'87 Tercel 4wd SR5 (current engine swap project)
'84 Tercel 4wd (daily driver, with on going mods)
'92 Mazda MPV 4wd (wife's daily driver)
'85 Tercel 4wd DLX auto(daughter's daily driver)
'01 Honda Civic (other daughter's daily driver)

Post Reply