Transmission problem/clutch?

How-to's and repair secrets for your 4WD can be found here. Have a question? Ask it in here!
Post Reply
PNWtercel
Newbie
Posts: 23
Joined: Tue May 01, 2018 4:22 pm

Transmission problem/clutch?

Post by PNWtercel » Sat Mar 23, 2019 10:23 pm

I have a 85 and I was driving along just fine then I lost my gearing and coasted to a stop car still starts and runs fine just no forward movement

I can shift through all the gears fine but the car will only move when I am in reverse

Any ideas?

I appreciate it

User avatar
Petros
Highest Ranking Member
Posts: 11230
Joined: Sun Jan 28, 2007 6:31 pm
My tercel:: '84 Tercel4wd w/extensive mods
Location: Arlington WA USA

Re: Transmission problem/clutch?

Post by Petros » Sun Mar 24, 2019 2:04 am

sounds like an important part in your transmission gave up. Bummer.

have you put it in 4wd and tried to drive it? sometimes if the output shaft to the front diff fails, or the spline shaft on one of the cv axles fails, it will act that way. Putting it into 4wd and have it drive forwards indicates you may only have to replace a failed CV axle, or perhaps the front diff input shaft.

There are threads on this topic.

Odd it has reverse, might be dumb luck, but the trans has to come out either way to diagnose/fix it.

though it is worth checking your cv axles, remove them first and make sure you have the all of the spline shaft at both ends still attached. these have to come out anyway to pull the transmission, so when you remove them, if you find one of the spline shafts at either end sheared off, all you have to do is replace that CV axles.

forum member Xirdneh may have the parts you need to fix it, or might be able to fix the trans for you if that is what it needs.

Good luck.
'87 Tercel 4wd SR5 (current engine swap project)
'84 Tercel 4wd (daily driver, with on going mods)
'92 Mazda MPV 4wd (wife's daily driver)
'85 Tercel 4wd DLX auto(daughter's daily driver)
'01 Honda Civic (other daughter's daily driver)

PNWtercel
Newbie
Posts: 23
Joined: Tue May 01, 2018 4:22 pm

Re: Transmission problem/clutch?

Post by PNWtercel » Sun Mar 24, 2019 8:17 am

Thanks for the reply I did try putting it in 4wd it did not move

I took a quick look at the cv axles and the driver side looked like one I have never seen before and also looked like it was pulled out a little

But the passenger side looked normal would the car move if just the passenger side cv axle was engaging?

User avatar
Petros
Highest Ranking Member
Posts: 11230
Joined: Sun Jan 28, 2007 6:31 pm
My tercel:: '84 Tercel4wd w/extensive mods
Location: Arlington WA USA

Re: Transmission problem/clutch?

Post by Petros » Sun Mar 24, 2019 2:34 pm

when axle one breaks, the diff just spins around the other. it will not move with just one axle. but it will move in 4wd through the rear axles. so it sounds like you are gong to have to pull the transmission.
'87 Tercel 4wd SR5 (current engine swap project)
'84 Tercel 4wd (daily driver, with on going mods)
'92 Mazda MPV 4wd (wife's daily driver)
'85 Tercel 4wd DLX auto(daughter's daily driver)
'01 Honda Civic (other daughter's daily driver)

PNWtercel
Newbie
Posts: 23
Joined: Tue May 01, 2018 4:22 pm

Re: Transmission problem/clutch?

Post by PNWtercel » Sun Mar 24, 2019 4:41 pm

One more thing is that there is a loud whining noise when the car is running but the sound goes away when I depress the clutch

User avatar
Petros
Highest Ranking Member
Posts: 11230
Joined: Sun Jan 28, 2007 6:31 pm
My tercel:: '84 Tercel4wd w/extensive mods
Location: Arlington WA USA

Re: Transmission problem/clutch?

Post by Petros » Sun Mar 24, 2019 10:11 pm

likely related to the trans problem. when you depress the clutch pedal you disengage the trans from the engine, a whining bearing will stop rotating.
'87 Tercel 4wd SR5 (current engine swap project)
'84 Tercel 4wd (daily driver, with on going mods)
'92 Mazda MPV 4wd (wife's daily driver)
'85 Tercel 4wd DLX auto(daughter's daily driver)
'01 Honda Civic (other daughter's daily driver)

xirdneh
Highest Ranking Member
Posts: 2005
Joined: Thu Aug 04, 2005 11:38 am
My tercel:: 87 tercel 4x4 wagon w/reringed engine, 83 tercel 4x4 wagon w/salvaged engine and 4.1 Diff's
Location: seabeck, washington, USA

Re: Transmission problem/clutch?

Post by xirdneh » Mon Mar 25, 2019 3:10 pm

input shaft on tranny causes that type of whining usually because you have low oil in tranny
low oil is the main cause of blown gears
drain the oil
if you come up with less than 2 quarts I will bet your gears are gone
if you drain the tranny oil the magnetic drain plug will have pieces of metal attached if the tranny gears blew out
check that first
Love those Tercell 4x4 wagons but they sure suffer from road noise.

Post Reply