Radiator blew/ engine ran really hot

How-to's and repair secrets for your 4WD can be found here. Have a question? Ask it in here!
Post Reply
User avatar
Nimai_SR5Wagon
Member
Posts: 26
Joined: Tue Jan 11, 2022 9:58 am
My tercel:: 1984 SR5 Wagon
Location: Espanola, New Mexico

Radiator blew/ engine ran really hot

Post by Nimai_SR5Wagon »

Hi guys,

So the past few days I’ve been getting to daily my Tercel due to my daily getting rear ended so it’s in the collision shop. (Really not ideal but I enjoy driving the car)

Car drives amazing since all the work I’ve done, I commute 35 miles one way. Tercel stays steady on speed limit (45-65mph) even with around 1500’ elevation gain.

BUT last night I stopped to get fuel, started the car and a horrible grinding noise was coming from the alternator - I figured the bearing had just went bad. I was only 5-7 mins from home so I just wanted to make it there. I took off then while I’m driving the noise when from a grinding to a loud squeal. I pulled over and the alternator pulley had seized (I think) the belt was just friction sliding and smoking like crazy. I didn’t know what to do so I just got back in headed home. Then the radiator blew, the belt that drives the water pump - also alternator - had snapped so I think coolant wasn’t flowing which built pressure. Engine temp rocketed to extreme - I made it home after maybe 5 mins. Temperature outside was probably around 35* F

NOTE: car always ran at optimum temperature- never varied far from slightly below the temp icon on the gauge.

I’m concerned I may have caused head warpage, I bought a new rad, alternator, and belt, any other things to get?

I guess only time will tell. Any advice for when I replace the parts is appreciated. Some PM things to focus on, etc.

Series of unfortunate events :(

Pray for the trusty steed
Nimai

1984 Tercel Wagon SR5
1983 Pickup 22R full rebuild project
2018 Civic Sport Hatch
User avatar
dlb
Highest Ranking Member
Posts: 7092
Joined: Mon Jul 06, 2009 9:03 pm
My tercel:: '83 dlx. 7 previous.
Location: bc, canada

Re: Radiator blew/ engine ran really hot

Post by dlb »

Unfortunately you are correct, you cannot drive without the water pump/alternator belt turning the water pump to circulate the coolant because the engine will overheat. Do a compression test on the engine, if two adjacent cylinders have low compression the head gasket is likely blown. Hopefully that didn't occur but it's possible. If it did and you have to replace the head gasket, once you pull the head you can check it for warping and go from there.
xirdneh
Highest Ranking Member
Posts: 2106
Joined: Thu Aug 04, 2005 11:38 am
My tercel:: 87 tercel 4x4 wagon w/reringed engine, 83 tercel 4x4 wagon w/salvaged engine and 4.1 Diff's
Location: seabeck, washington, USA

Re: Radiator blew/ engine ran really hot

Post by xirdneh »

I got my engine pretty hot once. Maybe not as hot as yours. I re torqued the head. That was three years ago. So far so good.
Love those Tercell 4x4 wagons but they sure suffer from road noise.
User avatar
Nimai_SR5Wagon
Member
Posts: 26
Joined: Tue Jan 11, 2022 9:58 am
My tercel:: 1984 SR5 Wagon
Location: Espanola, New Mexico

Re: Radiator blew/ engine ran really hot

Post by Nimai_SR5Wagon »

Hey guys,

Got a new radiator and alternator. Installed everything and put new coolant. Car seems to run strong as ever, no white smoke, temps are normal.

Only funny thing is that I bought a new alternator with an external regulator (old one was internal) as soon as I plugged it in and connected battery the plug started smoking! I looked at the wire colors and they didn’t match at all.. so I separated the wires from the plug (on alt) and rearranged, charge light came on, then I rearranged and charge light went off- seems to work! Then I drove for a few minutes, decided to check the fuses, 15A engine fuse was blown, replaced it, charge light came on again and it started smoking again! I rearranged wires again (I figure it’s a Ground, hot and load - but it hasn’t worked when I match the colors of the wires…) I drove home and checked everything and my alt was hot! So I think I have the wires reversed? but when I rearrange it shorts!

Is this because I have an external regulator now? Or am I just a dummy!?!
Nimai

1984 Tercel Wagon SR5
1983 Pickup 22R full rebuild project
2018 Civic Sport Hatch
User avatar
dlb
Highest Ranking Member
Posts: 7092
Joined: Mon Jul 06, 2009 9:03 pm
My tercel:: '83 dlx. 7 previous.
Location: bc, canada

Re: Radiator blew/ engine ran really hot

Post by dlb »

I don't remember anyone else here ever swapping from an internal to external regulator alternator, or vice versa, so I don't have any advice regarding that, but were you not able to find an internal one? I got a rebuilt one with internal regulator recently, no problems with it so far.
User avatar
Nimai_SR5Wagon
Member
Posts: 26
Joined: Tue Jan 11, 2022 9:58 am
My tercel:: 1984 SR5 Wagon
Location: Espanola, New Mexico

Re: Radiator blew/ engine ran really hot

Post by Nimai_SR5Wagon »

No there are internally regulated ones but they were 20$ more so I just went to save a few bucks because I didn’t think it would matter at all. I’ll probably just buy the internally regulated one, because that’s the only difference in the system
Nimai

1984 Tercel Wagon SR5
1983 Pickup 22R full rebuild project
2018 Civic Sport Hatch
User avatar
Nimai_SR5Wagon
Member
Posts: 26
Joined: Tue Jan 11, 2022 9:58 am
My tercel:: 1984 SR5 Wagon
Location: Espanola, New Mexico

Re: Radiator blew/ engine ran really hot

Post by Nimai_SR5Wagon »

I found out im a dummy, i had no idea that an alternator labled external regulator means you need a voltage regulate that is external to the alternator.... i wont cry if you laugh at me and shake your head.. Ill be getting a new alternator with an internal voltage regulator.. poor tercel was walking the green mile headed to the electric chair..
Nimai

1984 Tercel Wagon SR5
1983 Pickup 22R full rebuild project
2018 Civic Sport Hatch
Post Reply