no electricity

How-to's and repair secrets for your 4WD can be found here. Have a question? Ask it in here!
Post Reply
Starmarst
Newbie
Posts: 10
Joined: Mon Aug 17, 2020 8:52 pm
My tercel:: 82 coup, 85 wagon both fwd

no electricity

Post by Starmarst » Wed Sep 02, 2020 7:08 pm

Hello everyone,

I am up to my chin with car problems that I am slowly fixing. but one of the most critical ones I'm facing is my 1st gen coup has no power from the engine back. my turn/ stop lights arent working. and everything besides the radio inside the car isnt working either. I can turn on my headlights if I have it in just the right position but other than that It can only run and drive.

any advice?

Star (Max)

User avatar
dlb
Highest Ranking Member
Posts: 6633
Joined: Mon Jul 06, 2009 9:03 pm
My tercel:: none currently, 7 previous
Location: bc, canada

Re: no electricity

Post by dlb » Wed Sep 02, 2020 8:12 pm

Has the car always been like this since you owned it, or did it happen overnight? Have you checked the fuses? Do you have rodents in your area?

Starmarst
Newbie
Posts: 10
Joined: Mon Aug 17, 2020 8:52 pm
My tercel:: 82 coup, 85 wagon both fwd

Re: no electricity

Post by Starmarst » Thu Sep 03, 2020 4:26 pm

so it seemed to be after I swapped my cv joint. after that proceedure (that took about a week) I couldnt get anything. I checked all my fuses and they looked good, I tried looking to see if my relays are bad but couldnt find too much info on testing them.

User avatar
Petros
Highest Ranking Member
Posts: 11386
Joined: Sun Jan 28, 2007 6:31 pm
My tercel:: '84 Tercel4wd w/extensive mods
Location: Arlington WA USA

Re: no electricity

Post by Petros » Thu Sep 03, 2020 5:16 pm

it took a week to change a CV axle? that is a one hour job using hand tools.

not likely a relay, sounds like a problem at the fuse block. take out each fuse and check it visually, also look for corrsion on the contacts. if the fuses are all good, check for corrosion at all of the contacts (especially on the back of the fuse block), also check your ground makes good contact. no rust, corrosion or other issues with the contacts, if questionable, clean it with a wire brush and reattached. the simple experiment is to spray LPS1, or similar contact cleaner, on all the wire connections and wiggle them, see if that makes a difference.

good luck
'87 Tercel 4wd SR5 (current engine swap project)
'84 Tercel 4wd (daily driver, with on going mods)
'92 Mazda MPV 4wd (wife's daily driver)
'85 Tercel 4wd DLX auto(daughter's daily driver)
'01 Honda Civic (other daughter's daily driver)

User avatar
SirFoxx
Top Notch Member
Posts: 128
Joined: Sun Feb 05, 2017 5:42 pm
My tercel:: 1981 Toyota Tercel w/ 7age

Re: no electricity

Post by SirFoxx » Thu Sep 03, 2020 5:32 pm

Starmarst wrote:
Thu Sep 03, 2020 4:26 pm
so it seemed to be after I swapped my cv joint. after that proceedure (that took about a week) I couldnt get anything. I checked all my fuses and they looked good, I tried looking to see if my relays are bad but couldnt find too much info on testing them.
have you checked the dash fuses and the under the hood fuses? almost sounds like one of the positive wires that connects to the battery isnt connected or is broke.
1988 DLX Tercel Wagon w/ weber (RIP)
1985 4wd Tercel SR5 (RIP)
1981 Toyota Tercel

Starmarst
Newbie
Posts: 10
Joined: Mon Aug 17, 2020 8:52 pm
My tercel:: 82 coup, 85 wagon both fwd

Re: no electricity

Post by Starmarst » Sat Sep 05, 2020 4:16 pm

Petros,

It does when you rebuild it yourself. Had to mill up some new bearings and clean up my housing. Been inspecting my connections and everything looks pretty clean. Just been trying to find a short in my wiring.

Sir Foxx,

Fuses are good, im thinking there is probably some funny business with my power and assorted switches in my dash though.

Is there any information on the wiring of the first gens already around here? I tried using the online one and my wiring book for 85s but theyre too different of a layout.

User avatar
slimdude85
Advanced Member
Posts: 71
Joined: Thu Jun 01, 2017 1:50 pm
My tercel:: 1981 Toyota Tercel
Location: Missouri, USA

Re: no electricity

Post by slimdude85 » Sun Sep 06, 2020 10:05 am

Visit this post: viewtopic.php?f=2&t=13445&start=15
This might help. These are for an ‘81 with Federal Emissions. If it’s from California, then it’ll have to wait until tomorrow, as I’m out of town.
Do not be afraid of sudden fear nor of the onslaught of the wicked when it comes; For the LORD will be your confidence and will keep your foot from being caught.
‭‭Proverbs‬ ‭3:25-26

I have learned to kiss the wave that slams me into the Rock of Ages. -C.H. Spurgeon

Post Reply