Need Electrical Question Answered

How-to's and repair secrets for your 4WD can be found here. Have a question? Ask it in here!
Post Reply
xirdneh
Highest Ranking Member
Posts: 1977
Joined: Thu Aug 04, 2005 11:38 am
My tercel:: 87 tercel 4x4 wagon w/reringed engine, 83 tercel 4x4 wagon w/salvaged engine and 4.1 Diff's
Location: seabeck, washington, USA

Need Electrical Question Answered

Post by xirdneh » Sun Apr 01, 2018 1:00 pm

i am so frustrated
i have hooked up dozens of radios on these tercels
but this one is driving me insane
i hooked up the new radio in the car and it will not turn on
i hooked it up on the bench and it turns on
put it back in the car and it does not work
I checked the wires and the ALWAYS HOT (red) wire has 12v
the ACC (pink/blue) has 12v when key is turned to acc
the ground wire is good
but radio does not turn on
so i decided to do a test
i ran a wire direct from positive terminal and hooked it to ALWAYS HOT radio plug wire
that did not do anything
then i tried connecting it to the ACC radio plug wire and the radio turned on
so problem solved, even though i was getting 12v at the ACC (pink/Blue) wire with key turned to acc it does not work when connected to the radio
it makes no sense?
Love those Tercell 4x4 wagons but they sure suffer from road noise.

User avatar
slimdude85
Advanced Member
Posts: 60
Joined: Thu Jun 01, 2017 1:50 pm
My tercel:: 1981 Toyota Tercel
Location: Missouri, USA

Re: Need Electrical Question Answered

Post by slimdude85 » Sun Apr 01, 2018 2:21 pm

The wire may have too much resistance, resulting in the current to the radio being reduced to the point of not being able to power on. You’ve got the voltage, but you may not have the amperage. Could be caused by corrosion, broken wire strands, terminals that are corroded, etc. Finding the cause is the fun part. If you have an auto ranging multi-meter, you’re halfway there.
Do not be afraid of sudden fear nor of the onslaught of the wicked when it comes; For the LORD will be your confidence and will keep your foot from being caught.
‭‭Proverbs‬ ‭3:25-26

I have learned to kiss the wave that slams me into the Rock of Ages. -C.H. Spurgeon

User avatar
Petros
Highest Ranking Member
Posts: 11104
Joined: Sun Jan 28, 2007 6:31 pm
My tercel:: '84 Tercel4wd w/extensive mods
Location: Arlington WA USA

Re: Need Electrical Question Answered

Post by Petros » Sun Apr 01, 2018 11:29 pm

sounds like a bad connection somewhere in the wire, might even be a weak contact in the ignition switch itself. I have taken the ignition switch out and took it apart, cleaned the contacts and bent them a little so they made better contact, and reassembled it so it would work again.

You might also check to see if there is an in line after market fuse in the power wire. if someone installed an aftermarket radio they pay have installed an in line fuse (usually a white plastic housing in-line with the wire a bit larger than glass tube w/wire fuse). check the connection in the fuse contacts.
'87 Tercel 4wd SR5 (current engine swap project)
'84 Tercel 4wd (daily driver, with on going mods)
'92 Mazda MPV 4wd (wife's daily driver)
'85 Tercel 4wd DLX auto(daughter's daily driver)
'01 Honda Civic (other daughter's daily driver)

xirdneh
Highest Ranking Member
Posts: 1977
Joined: Thu Aug 04, 2005 11:38 am
My tercel:: 87 tercel 4x4 wagon w/reringed engine, 83 tercel 4x4 wagon w/salvaged engine and 4.1 Diff's
Location: seabeck, washington, USA

Re: Need Electrical Question Answered

Post by xirdneh » Mon Apr 02, 2018 4:19 pm

the cigarette lighter runs off ACC so i connected to it and radio worked
i will install a 7.5 fuse in between
Love those Tercell 4x4 wagons but they sure suffer from road noise.

Post Reply