severe vibration above 50 mph on acceleration

General discussion about our beloved Tercel 4WD cars
User avatar
Petros
Highest Ranking Member
Posts: 9719
Joined: Sun Jan 28, 2007 6:31 pm
My tercel:: '84 Tercel4wd w/extensive mods
Location: Arlington WA USA

Re: severe vibration above 50 mph on acceleration

Post by Petros » Mon Jun 05, 2017 8:45 pm

ha! found it saturday. The source of the high speed vibration. it was the inner cv joint on the left side. I have never seen an inner cv joint go bad, so this was defective or something, it was clunking back and forth within the boot like something gave way inside the joint. the left side axle was not that old, and when I check the cv joints before I check only the outer ones since I have never seen an inner one wear out. what was also odd was that the vibration was worse when I turned left (loading up the right side axle), and was almost gone when turning right (loading up the left side axle). Must have for some reason pulled on the left inner axle in a way that caused it to "clunk" out of place.

this weekend I did a much more detailed job of checking everything out, replaced the left side inner tie rod end and installed a new boot while I was at it. I was relieved it was not the diff assembly, I shook the output shafts hard looking for motion there, and there was none. Jockyed both wheels forward and back (with the front off the ground) watching the drive train when I saw the inner joint clunking in and out, moved almost 1/2" to the side when I did that. I saved the axles since the outer CV joint is still good, may be a way to swap out an a good inner one.

It was getting so bad I was afraid something might blow out while I was on the road somewhere and leave me stuck. Fortunately I located the cause, and fixed. I had everything I needed in my garage, thanks to Rockauto parts clearance sales...I stock up on part I know I will need sooner or later, when they are cheap. Had new cv axle, new tie rod end and new steering boot to install.
'87 Tercel 4wd SR5 (current engine swap project)
'84 Tercel 4wd (daily driver, with on going mods)
'92 Mazda MPV 4wd (wife's daily driver)
'85 Tercel 4wd DLX auto(daughter's daily driver)
'01 Honda Civic (other daughter's daily driver)

User avatar
ARCHINSTL
Highest Ranking Member
Posts: 6067
Joined: Sat Apr 30, 2005 1:52 pm
My tercel:: Goldie is a 1986 SR5 attualmente con Weber/also owned the first T4WD in STL in late '82
Location: Kirkwood, a 'burb of St. Louis

Re: severe vibration above 50 mph on acceleration

Post by ARCHINSTL » Tue Jun 06, 2017 12:54 am

Congrats! We know this has been bedeviling you for "a while!"
Excuse my memory, but - was this one of the EMPI axles you'd installed some years ago? At least I think it was you?
Tom M.
T4WD augury?
Oh, do not ask, 'What is it?' Let us go and make our visit.
T.S. Eliot - "The Love Song of J. Alfred Prufrock"
Now and then we had a hope that, if we lived and were good, God would permit us to be pirates.
Mark Twain

User avatar
helipilot77
Top Notch Member
Posts: 358
Joined: Tue May 03, 2016 9:03 pm
My tercel:: 1984 SR5 wagon
Location: Seattle, WA

Re: severe vibration above 50 mph on acceleration

Post by helipilot77 » Tue Jun 06, 2017 9:52 am

Glad you solved the mystery.
. / TOYOTA
./_| |/|/ |]

User avatar
Petros
Highest Ranking Member
Posts: 9719
Joined: Sun Jan 28, 2007 6:31 pm
My tercel:: '84 Tercel4wd w/extensive mods
Location: Arlington WA USA

Re: severe vibration above 50 mph on acceleration

Post by Petros » Tue Jun 06, 2017 10:04 pm

ARCHINSTL wrote:
Tue Jun 06, 2017 12:54 am
- was this one of the EMPI axles you'd installed some years ago?
yes, that is all I have been using because rockauto has them cheap, and they are new. but I notice they are made in a communist factory, even though EMPI is a US company.
'87 Tercel 4wd SR5 (current engine swap project)
'84 Tercel 4wd (daily driver, with on going mods)
'92 Mazda MPV 4wd (wife's daily driver)
'85 Tercel 4wd DLX auto(daughter's daily driver)
'01 Honda Civic (other daughter's daily driver)

User avatar
helipilot77
Top Notch Member
Posts: 358
Joined: Tue May 03, 2016 9:03 pm
My tercel:: 1984 SR5 wagon
Location: Seattle, WA

Re: severe vibration above 50 mph on acceleration

Post by helipilot77 » Wed Jun 07, 2017 7:32 am

Petros wrote:
Tue Jun 06, 2017 10:04 pm
I notice they are made in a communist factory, even though EMPI is a US company.
That is realy disappointing to hear. :cry:
. / TOYOTA
./_| |/|/ |]

The Professor
Top Notch Member
Posts: 160
Joined: Wed May 12, 2010 6:38 pm
My tercel:: 1987 Tercel SR5 4WD wagon
Location: Western Washington
Contact:

Re: severe vibration above 50 mph on acceleration

Post by The Professor » Wed Jun 07, 2017 7:51 am

Petros wrote:
Tue Jun 06, 2017 10:04 pm
ARCHINSTL wrote:
Tue Jun 06, 2017 12:54 am
- was this one of the EMPI axles you'd installed some years ago?
yes, that is all I have been using because rockauto has them cheap, and they are new.
Unless I'm mistaken, RockAuto doesn't carry EMPI axles anymore.

I think I also have an axle failing in a similar fashion. Minor vibration under acceleration on the highway along with a quite noticeable metallic warbling while accelerating briskly around a tight bend when the car is leaned over. Any ideas on a quality replacement axle?
1975 Subaru SuperStar wagon
1984 Subaru Turbo-Traction wagon
1996 Subaru SVX LSi
1999 Subaru Forester S
2002 Subaru WRX sedan

User avatar
ARCHINSTL
Highest Ranking Member
Posts: 6067
Joined: Sat Apr 30, 2005 1:52 pm
My tercel:: Goldie is a 1986 SR5 attualmente con Weber/also owned the first T4WD in STL in late '82
Location: Kirkwood, a 'burb of St. Louis

Re: severe vibration above 50 mph on acceleration

Post by ARCHINSTL » Wed Jun 07, 2017 9:22 am

I've had excellent luck with GSP axles, although I installed them 10 years ago, so cannot speak for recent production.
Mine were from Rock Auto. Advance also carried them - at least a few years ago - first under the GSP brand and then later under its own label (Tough One?).
Tom M.
T4WD augury?
Oh, do not ask, 'What is it?' Let us go and make our visit.
T.S. Eliot - "The Love Song of J. Alfred Prufrock"
Now and then we had a hope that, if we lived and were good, God would permit us to be pirates.
Mark Twain

User avatar
Petros
Highest Ranking Member
Posts: 9719
Joined: Sun Jan 28, 2007 6:31 pm
My tercel:: '84 Tercel4wd w/extensive mods
Location: Arlington WA USA

Re: severe vibration above 50 mph on acceleration

Post by Petros » Sat Jun 10, 2017 7:14 pm

interesting follow up: two days after I fixed the problem a new slight vibration developed, different feeling, and not severe. Not pleased, but thinking over what may have caused it since everything in the suspension is all new, or in good condition. I thought I should have the alignment redone since I had the suspension apart several times since the last alignment, also, check tire balance again (which I did first thing with the original vibration developed).

than late in the day, fortunately on a surface street a very bad oscillation occurred when coasting (no power applied). I pulled over to check it out; found one wheel stud broken off, the others lug nuts loose. I tightened the remaining three and problem went away. I was trying to remember if I gave the lug nuts the final tightening after I lowered the jack, I may have overlooked that, but that seemed unlikely. This morning I replaced the broken off stud, and than made sure I tightened them all again (but not before I started to drive off!). Usually in a hurry to put things away and clean up, good thing I try to tighten the lug nuts as much as possible when it is still on the jack.

Never hurts to double check the lug nuts, could have sheared off all four and than do damage to the suspension and even body work (from loose tire rolling into fender).

still need to get alignment checked.
'87 Tercel 4wd SR5 (current engine swap project)
'84 Tercel 4wd (daily driver, with on going mods)
'92 Mazda MPV 4wd (wife's daily driver)
'85 Tercel 4wd DLX auto(daughter's daily driver)
'01 Honda Civic (other daughter's daily driver)

Post Reply