Something broken with the *forums*? Post here!

General discussion about our beloved Tercel 4WD cars
User avatar
Gottolovem
Highest Ranking Member
Posts: 1635
Joined: Fri Jun 29, 2012 4:28 pm
My tercel:: 1985 SR5 with snow plow,1987 auto 1984 parts car,1987 FX-16 GTS
Location: Reno

Re: Something broken? Post here!

Post by Gottolovem » Fri Jan 16, 2015 11:19 am

I was in the middle of trying to approve the same one and you beat me to it.

User avatar
irowiki
Highest Ranking Member
Posts: 3200
Joined: Tue Apr 02, 2013 10:02 am
Location: Farmington, NM

Re: Something broken? Post here!

Post by irowiki » Fri Jan 16, 2015 11:24 am

Sorry, I'll let you guys have the fun ;)
81 Coachmen RV, 65k miles
95 Camry Wagon, 135k miles
04 Camry Sedan, 213k miles

User avatar
irowiki
Highest Ranking Member
Posts: 3200
Joined: Tue Apr 02, 2013 10:02 am
Location: Farmington, NM

Re: Something broken? Post here!

Post by irowiki » Thu Apr 02, 2015 7:38 pm

Please post in the proper thread. This thread is for FORUM PROBLEMS.

viewtopic.php?f=2&t=11226 is the thread for your sunroof
81 Coachmen RV, 65k miles
95 Camry Wagon, 135k miles
04 Camry Sedan, 213k miles

Bug
Newbie
Posts: 14
Joined: Wed Oct 30, 2013 9:54 pm
My tercel:: 86 Wagon 4WD SR5

Re: Something broken? Post here!

Post by Bug » Wed May 27, 2015 4:08 pm

Q1. When starting out and sometimes accelerating my 87 4X4 SR5 thunks in the left front. Sway bar? CVC?

Q2. Where do I order parts? I would really like to get new parts (don't laugh) if possible.
I would just replace both CVC joints, sway bars or other broken items to check.

I also need a couple brake calipers.

User avatar
dlb
Highest Ranking Member
Posts: 6338
Joined: Mon Jul 06, 2009 9:03 pm
My tercel:: none currently, 7 previous
Location: shawnigan lake, bc, canada

Re: Something broken? Post here!

Post by dlb » Wed May 27, 2015 4:48 pm

bug, see the post above yours.

HappyChoiceSR5
Newbie
Posts: 1
Joined: Tue Dec 01, 2015 9:44 pm
My tercel:: N/A

Re: Something broken with the *forums*? Post here!

Post by HappyChoiceSR5 » Wed Dec 02, 2015 4:48 am

I was just added but can't access the for sale portion of the forums? It says I don't have the required permissions?

User avatar
irowiki
Highest Ranking Member
Posts: 3200
Joined: Tue Apr 02, 2013 10:02 am
Location: Farmington, NM

Re: Something broken with the *forums*? Post here!

Post by irowiki » Wed Dec 02, 2015 6:39 am

viewforum.php?f=15

Try that link. You may be trying to get to the category.
81 Coachmen RV, 65k miles
95 Camry Wagon, 135k miles
04 Camry Sedan, 213k miles

stanrob
Advanced Member
Posts: 99
Joined: Thu Aug 30, 2012 3:03 pm
My tercel:: Two 1985 Tercel SR5 4WD, Cal. emission controls, one currently unusable but still has full power at 310K; another, a rust-free project car, with 302k, found, worked on somewhat, and delivered recently by Petros
Location: Wayland, MA, USA

Re: Something broken with the *forums*? Post here!

Post by stanrob » Sun Nov 26, 2017 8:14 pm

Here's a forum bug, or at least so it seems, to me:

When I come to the forum, logged in or not, and do a search for one of my topics, "TVSV and drivability," the search finds 3 posts in related topics but nothing in "TVSV and drivability." I've searched for this topic several ways. For me, the result is either nothing or the aforementioned other posts.

Meanwhile, "TVSV and drivability" really is an accessible topic. My only successful method of accessing it is by using the URL emailed to me when a reply was posted.

If this isn't a forum bug, what am I missing?

User avatar
ARCHINSTL
Highest Ranking Member
Posts: 6067
Joined: Sat Apr 30, 2005 1:52 pm
My tercel:: Goldie is a 1986 SR5 attualmente con Weber/also owned the first T4WD in STL in late '82
Location: Kirkwood, a 'burb of St. Louis

Re: Something broken with the *forums*? Post here!

Post by ARCHINSTL » Sun Nov 26, 2017 8:20 pm

Try putting quotation marks around the multi-word search; I found that works for me.
That only took me some years to discover ...
Tom M.
T4WD augury?
Oh, do not ask, 'What is it?' Let us go and make our visit.
T.S. Eliot - "The Love Song of J. Alfred Prufrock"
Now and then we had a hope that, if we lived and were good, God would permit us to be pirates.
Mark Twain

stanrob
Advanced Member
Posts: 99
Joined: Thu Aug 30, 2012 3:03 pm
My tercel:: Two 1985 Tercel SR5 4WD, Cal. emission controls, one currently unusable but still has full power at 310K; another, a rust-free project car, with 302k, found, worked on somewhat, and delivered recently by Petros
Location: Wayland, MA, USA

Re: Something broken with the *forums*? Post here!

Post by stanrob » Sun Nov 26, 2017 10:03 pm

ARCHINSTL wrote:
Sun Nov 26, 2017 8:20 pm
Try putting quotation marks around the multi-word search; I found that works for me.
That only took me some years to discover ...
Tom M.
I enclosed my topic name in quotes. Same wrong result.

User avatar
ARCHINSTL
Highest Ranking Member
Posts: 6067
Joined: Sat Apr 30, 2005 1:52 pm
My tercel:: Goldie is a 1986 SR5 attualmente con Weber/also owned the first T4WD in STL in late '82
Location: Kirkwood, a 'burb of St. Louis

Re: Something broken with the *forums*? Post here!

Post by ARCHINSTL » Sun Nov 26, 2017 11:09 pm

Well, it just now worked for me - it took me to the whole slew of posts you made, beginning on 1 May 2011.
I just copied and pasted your "TVSV and drivability" in the search window.
Tom M.
T4WD augury?
Oh, do not ask, 'What is it?' Let us go and make our visit.
T.S. Eliot - "The Love Song of J. Alfred Prufrock"
Now and then we had a hope that, if we lived and were good, God would permit us to be pirates.
Mark Twain

User avatar
irowiki
Highest Ranking Member
Posts: 3200
Joined: Tue Apr 02, 2013 10:02 am
Location: Farmington, NM

Re: Something broken with the *forums*? Post here!

Post by irowiki » Mon Nov 27, 2017 4:26 pm

I'm a little confused as to why you'd use the search engine to find it as it's on page 1 of the general forum!

Anyway I also tried searching TVSV and drivability, without quotes, while logged in and while not, and got that thread.

What browser are you using?
81 Coachmen RV, 65k miles
95 Camry Wagon, 135k miles
04 Camry Sedan, 213k miles

stanrob
Advanced Member
Posts: 99
Joined: Thu Aug 30, 2012 3:03 pm
My tercel:: Two 1985 Tercel SR5 4WD, Cal. emission controls, one currently unusable but still has full power at 310K; another, a rust-free project car, with 302k, found, worked on somewhat, and delivered recently by Petros
Location: Wayland, MA, USA

Re: Something broken with the *forums*? Post here!

Post by stanrob » Mon Nov 27, 2017 8:57 pm

As happens so often, I was wrong, and now I understand why. Thank you, loyal friends, for your coaching, even though it didn't really reach my problem. My problem: I was searching from within the "Tercel 4WD Repair Questions" thread for "TVSV and drivability". But "TVSV and drivability " is not a topic in that thread. It's within the "General" thread of "Chatty". I wasn't searching from a high enough level to catch that.

I wasn't the initiator of "TVSV and drivability." I jumped onto it late in the game, without noticing the thread it's in.

As regards using quote marks: your experiments prove that adding quote marks won't increase the power of a search.

As regards what browser I use: clearly doesn't matter. Same for operating system; I jump around among three older PCs with Win 2000, Win XP, and Linux Mint. Same for age of equipment.

User avatar
irowiki
Highest Ranking Member
Posts: 3200
Joined: Tue Apr 02, 2013 10:02 am
Location: Farmington, NM

Re: Something broken with the *forums*? Post here!

Post by irowiki » Mon Nov 27, 2017 11:34 pm

Ah try using the search at the very top right.
81 Coachmen RV, 65k miles
95 Camry Wagon, 135k miles
04 Camry Sedan, 213k miles

stanrob
Advanced Member
Posts: 99
Joined: Thu Aug 30, 2012 3:03 pm
My tercel:: Two 1985 Tercel SR5 4WD, Cal. emission controls, one currently unusable but still has full power at 310K; another, a rust-free project car, with 302k, found, worked on somewhat, and delivered recently by Petros
Location: Wayland, MA, USA

Re: Something broken with the *forums*? Post here!

Post by stanrob » Tue Nov 28, 2017 8:15 am

Exactly.

Post Reply