Something broken with the *forums*? Post here!

General discussion about our beloved Tercel 4WD cars
User avatar
irowiki
Highest Ranking Member
Posts: 3418
Joined: Tue Apr 02, 2013 10:02 am
Location: Farmington, NM

Something broken with the *forums*? Post here!

Post by irowiki »

If you find something that isn't working right, let me know here. Current issues will be edited in as they come up.
Former Tercel Enthusiast (not a practical family car anymore but they still have a place in my heart)

Site administrator, if something is broken, PM me!

87 Corolla FX16, 105k
94 Jamboree RV (Ford E-350), 90k
95 Camry Wagon, 170k
97 4runner, 275k
User avatar
dlb
Highest Ranking Member
Posts: 6722
Joined: Mon Jul 06, 2009 9:03 pm
My tercel:: none currently, 7 previous
Location: bc, canada

Re: Something broken? Post here!

Post by dlb »

paul, this is awesome. you're savvy. thank you.

business: we had 4 or 5 membership applications from spam accounts over last night. any chance of using some additional screening method to keep them from getting past the first step?
User avatar
irowiki
Highest Ranking Member
Posts: 3418
Joined: Tue Apr 02, 2013 10:02 am
Location: Farmington, NM

Re: Something broken? Post here!

Post by irowiki »

David, coming from a much larger forum than this one, no matter what you do with automated solutions, you'll always have a percentage of bots make it though, especially "Real people bots"

Some bots are actually real people registering the account to bypass anti spam measures.

The forum upgrade should help matters.
Former Tercel Enthusiast (not a practical family car anymore but they still have a place in my heart)

Site administrator, if something is broken, PM me!

87 Corolla FX16, 105k
94 Jamboree RV (Ford E-350), 90k
95 Camry Wagon, 170k
97 4runner, 275k
User avatar
dlb
Highest Ranking Member
Posts: 6722
Joined: Mon Jul 06, 2009 9:03 pm
My tercel:: none currently, 7 previous
Location: bc, canada

Re: Something broken? Post here!

Post by dlb »

just tried the forum search function and it's not working. it just goes to a new blank white screen.
User avatar
irowiki
Highest Ranking Member
Posts: 3418
Joined: Tue Apr 02, 2013 10:02 am
Location: Farmington, NM

Re: Something broken? Post here!

Post by irowiki »

Search is down while the index reloads.
Former Tercel Enthusiast (not a practical family car anymore but they still have a place in my heart)

Site administrator, if something is broken, PM me!

87 Corolla FX16, 105k
94 Jamboree RV (Ford E-350), 90k
95 Camry Wagon, 170k
97 4runner, 275k
User avatar
Petros
Highest Ranking Member
Posts: 11570
Joined: Sun Jan 28, 2007 6:31 pm
My tercel:: '84 Tercel4wd w/extensive mods
Location: Arlington WA USA

Re: Something broken? Post here!

Post by Petros »

this morning the "new posts" tab appeared, but not now.
'87 Tercel 4wd SR5 (current engine swap project)
'84 Tercel 4wd (daily driver, with on going mods)
'92 Mazda MPV 4wd (wife's daily driver)
'85 Tercel 4wd DLX auto(daughter's daily driver)
'01 Honda Civic (other daughter's daily driver)
User avatar
irowiki
Highest Ranking Member
Posts: 3418
Joined: Tue Apr 02, 2013 10:02 am
Location: Farmington, NM

Re: Something broken? Post here!

Post by irowiki »

Look under "quick links" Peter. It should be working now.
Former Tercel Enthusiast (not a practical family car anymore but they still have a place in my heart)

Site administrator, if something is broken, PM me!

87 Corolla FX16, 105k
94 Jamboree RV (Ford E-350), 90k
95 Camry Wagon, 170k
97 4runner, 275k
User avatar
irowiki
Highest Ranking Member
Posts: 3418
Joined: Tue Apr 02, 2013 10:02 am
Location: Farmington, NM

Re: Something broken? Post here!

Post by irowiki »

Search should also be working!
Former Tercel Enthusiast (not a practical family car anymore but they still have a place in my heart)

Site administrator, if something is broken, PM me!

87 Corolla FX16, 105k
94 Jamboree RV (Ford E-350), 90k
95 Camry Wagon, 170k
97 4runner, 275k
User avatar
Petros
Highest Ranking Member
Posts: 11570
Joined: Sun Jan 28, 2007 6:31 pm
My tercel:: '84 Tercel4wd w/extensive mods
Location: Arlington WA USA

Re: Something broken? Post here!

Post by Petros »

nice work! your efforts are really showing up everywhere on the site.
'87 Tercel 4wd SR5 (current engine swap project)
'84 Tercel 4wd (daily driver, with on going mods)
'92 Mazda MPV 4wd (wife's daily driver)
'85 Tercel 4wd DLX auto(daughter's daily driver)
'01 Honda Civic (other daughter's daily driver)
User avatar
marlinh
Highest Ranking Member
Posts: 1552
Joined: Sun Apr 08, 2012 9:15 am
My tercel:: 'Everett' Blue mint 4WD wagon and 'Rocky' 86 4WD Wagon
Location: Kootenays

Re: Something broken? Post here!

Post by marlinh »

Ditto, thanks Paul for all your work.
User avatar
dlb
Highest Ranking Member
Posts: 6722
Joined: Mon Jul 06, 2009 9:03 pm
My tercel:: none currently, 7 previous
Location: bc, canada

Re: Something broken? Post here!

Post by dlb »

paul, it looks like i'm no longer receiving emails about activating new members. i see a notification about it on the forum but can't figure out how to activate the member from there. if there's a way to activate them from the notification on the site, i'd like to know, but i'd also like to keep receiving the emails about it.
User avatar
irowiki
Highest Ranking Member
Posts: 3418
Joined: Tue Apr 02, 2013 10:02 am
Location: Farmington, NM

Re: Something broken? Post here!

Post by irowiki »

I didn't get an email either.

I clicked on the notification, then clicked on administer user, then activated from there.

I'll do some digging!
Former Tercel Enthusiast (not a practical family car anymore but they still have a place in my heart)

Site administrator, if something is broken, PM me!

87 Corolla FX16, 105k
94 Jamboree RV (Ford E-350), 90k
95 Camry Wagon, 170k
97 4runner, 275k
User avatar
irowiki
Highest Ranking Member
Posts: 3418
Joined: Tue Apr 02, 2013 10:02 am
Location: Farmington, NM

Re: Something broken? Post here!

Post by irowiki »

Ah ha!

Click notifications, then click settings, or click here:

ucp.php?i=ucp_notifications&mode=notification_options

Then you can tick the email box.
Former Tercel Enthusiast (not a practical family car anymore but they still have a place in my heart)

Site administrator, if something is broken, PM me!

87 Corolla FX16, 105k
94 Jamboree RV (Ford E-350), 90k
95 Camry Wagon, 170k
97 4runner, 275k
User avatar
dlb
Highest Ranking Member
Posts: 6722
Joined: Mon Jul 06, 2009 9:03 pm
My tercel:: none currently, 7 previous
Location: bc, canada

Re: Something broken? Post here!

Post by dlb »

oh ok, the user must have already been activated because there was no option to activate them.

just updated my settings, thanks!
User avatar
irowiki
Highest Ranking Member
Posts: 3418
Joined: Tue Apr 02, 2013 10:02 am
Location: Farmington, NM

Re: Something broken? Post here!

Post by irowiki »

I think I activated it right when I saw it :D
Former Tercel Enthusiast (not a practical family car anymore but they still have a place in my heart)

Site administrator, if something is broken, PM me!

87 Corolla FX16, 105k
94 Jamboree RV (Ford E-350), 90k
95 Camry Wagon, 170k
97 4runner, 275k
Post Reply