Something broken with the *forums*? Post here!

General discussion about our beloved Tercel 4WD cars
larry mcgrath
Highest Ranking Member
Posts: 541
Joined: Mon Aug 16, 2010 3:23 pm
My tercel:: 83 tercel v20 B/T (The ROCKET)98 toyota t100
Location: Wilds of Montana

Re: Something broken with the *forums*? Post here!

Post by larry mcgrath » Mon Feb 12, 2018 6:07 pm

For some reason I can't load more than one pix at a time, when I preview the post it shows 2 pix, when posted it posts only one pix. Thanks Larry.

User avatar
stefando
Newbie
Posts: 18
Joined: Sat Apr 28, 2018 9:14 pm
My tercel:: 1983 SR5 Brown Everything

Re: Something broken with the *forums*? Post here!

Post by stefando » Sat Nov 10, 2018 4:10 pm

Not sure if broken or just Newbie... I sent a message this morning and it's still in my outbox. Is there a lag on this or do I need to complete my send somehow?
1983 SR5 Brown
Salmon River California

User avatar
Petros
Highest Ranking Member
Posts: 10360
Joined: Sun Jan 28, 2007 6:31 pm
My tercel:: '84 Tercel4wd w/extensive mods
Location: Arlington WA USA

Re: Something broken with the *forums*? Post here!

Post by Petros » Sat Nov 10, 2018 10:03 pm

as I recall, it stays in the outbox until the recipient opens it. it is the way the PMs work on this software platform.
'87 Tercel 4wd SR5 (current engine swap project)
'84 Tercel 4wd (daily driver, with on going mods)
'92 Mazda MPV 4wd (wife's daily driver)
'85 Tercel 4wd DLX auto(daughter's daily driver)
'01 Honda Civic (other daughter's daily driver)

User avatar
irowiki
Highest Ranking Member
Posts: 3250
Joined: Tue Apr 02, 2013 10:02 am
Location: Farmington, NM

Re: Something broken with the *forums*? Post here!

Post by irowiki » Tue Nov 13, 2018 9:56 am

It also allows for editing and deleting of a message before the recipient reads it.
Former Tercel Enthusiast (not a practical family car anymore but they still have a place in my heart)

Site administrator, if something is broken, PM me!

81 Coachmen RV, 65k miles
95 Camry Wagon, 135k miles
04 Camry Sedan, 213k miles

Post Reply