trouble viewing forum lately

Talk about Forum Improvements or anything about the forums.
Post Reply
User avatar
dlb
Highest Ranking Member
Posts: 6697
Joined: Mon Jul 06, 2009 9:03 pm
My tercel:: none currently, 7 previous
Location: bc, canada

trouble viewing forum lately

Post by dlb »

anybody else having difficulty getting to the forum lately? for the last several days i have only been able to get to it by finding an old thread in my browser and using that, but even that is 50/50. tried both firefox and explorer but had the same problem. someone please tell me i'm not alone.
North of 64
Top Notch Member
Posts: 237
Joined: Wed Feb 29, 2012 2:04 pm
My tercel:: "Bones" & "The Gray" both 87 SR5 4WD
Location: Dawson City, Yukon

Re: trouble viewing forum lately

Post by North of 64 »

had one day for about an hour when i couldn't get to the forum, some error message. Been OK for last day though
North of 64
Top Notch Member
Posts: 237
Joined: Wed Feb 29, 2012 2:04 pm
My tercel:: "Bones" & "The Gray" both 87 SR5 4WD
Location: Dawson City, Yukon

Re: trouble viewing forum lately

Post by North of 64 »

Come to think of it, I have had trouble lately finding the posts I have put up. I know I did another update on the NE Houston Tercel but I don't see it anywhere on the forum. Anyone else had that issue lately?
User avatar
ARCHINSTL
Goldie Forever
Posts: 6369
Joined: Sat Apr 30, 2005 1:52 pm
My tercel:: Goldie is a 1986 SR5 attualmente con Weber/also owned the first T4WD in STL in late '82
Location: Kirkwood, a 'burb of St. Louis

Re: trouble viewing forum lately

Post by ARCHINSTL »

I had a problem today (Monday) for some hours; I kept getting told that "Your DNS server might be unavailable"
And "Windows can't find the host name http://www.tercel4wd.com using DNS."
Neu told me to restart the 'puter, which did not work. He also mentioned flushing the DNS; that did no good either. Then I came back to it some hours later (2 AM CDST) and it worked.
Ideas?
Tom M.
T4WD augury?
"Oh, do not ask, 'What is it?' Let us go and make our visit."
T.S. Eliot - "The Love Song of J. Alfred Prufrock"
"Now and then we had a hope that, if we lived and were good, God would permit us to be pirates."
Mark Twain
User avatar
GLet71
Highest Ranking Member
Posts: 608
Joined: Mon Feb 20, 2012 11:09 pm
My tercel:: '87 6-spd SR5 4wd Wagon
Location: Nelson, BC Canada

Re: trouble viewing forum lately

Post by GLet71 »

It might be the server the website is listed with that is causing the problem if neu hasn't been doing any kind of offline site maintenance. I've been freaking out! Google Chrome hasn't been working either...
Currently:
Majorette France Tercel 4WD - Fini
Formerly:
'87 6spd SR5 4WD modified Wagon (Ron, the post-apocalyptic summer ride)
'87 6spd dlx 4wd Wagon (Pinkman Got Nuthin', aka Pinky)
'87 Auto dlx 4WD Wagon (Otto, temporary parts car)
'88 6spd SR5 4WD Wagon (Perry, the parts car)
North of 64
Top Notch Member
Posts: 237
Joined: Wed Feb 29, 2012 2:04 pm
My tercel:: "Bones" & "The Gray" both 87 SR5 4WD
Location: Dawson City, Yukon

Re: trouble viewing forum lately

Post by North of 64 »

[quote="ARCHINSTL"]I had a problem today (Monday) for some hours; I kept getting told that "Your DNS server might be unavailable"
And "Windows can't find the host name http://www.tercel4wd.com using DNS."

That is the error message I got also
User avatar
marlinh
Highest Ranking Member
Posts: 1548
Joined: Sun Apr 08, 2012 9:15 am
My tercel:: 'Everett' Blue mint 4WD wagon and 'Rocky' 86 4WD Wagon
Location: Kootenays

Re: trouble viewing forum lately

Post by marlinh »

I've had problems as well but chalked it up to dial up. Seems to depend on time of day...
User avatar
GLet71
Highest Ranking Member
Posts: 608
Joined: Mon Feb 20, 2012 11:09 pm
My tercel:: '87 6-spd SR5 4wd Wagon
Location: Nelson, BC Canada

Re: trouble viewing forum lately

Post by GLet71 »

Man, this going offline thing is terribly annoying!
Currently:
Majorette France Tercel 4WD - Fini
Formerly:
'87 6spd SR5 4WD modified Wagon (Ron, the post-apocalyptic summer ride)
'87 6spd dlx 4wd Wagon (Pinkman Got Nuthin', aka Pinky)
'87 Auto dlx 4WD Wagon (Otto, temporary parts car)
'88 6spd SR5 4WD Wagon (Perry, the parts car)
Neu
Highest Ranking Member
Posts: 1117
Joined: Tue Nov 06, 2007 7:59 am

Re: trouble viewing forum lately

Post by Neu »

Sorry about the delay you guys.

The reason DNS was having issues at the beginning of last month was because our main host did a server migration, which meant some slight downtime while the DNS servers updated with the new server location. It shouldn't have gone on for too long though, so if you're still having issues then I'd contact your ISP and do some troubleshooting.
User avatar
GLet71
Highest Ranking Member
Posts: 608
Joined: Mon Feb 20, 2012 11:09 pm
My tercel:: '87 6-spd SR5 4wd Wagon
Location: Nelson, BC Canada

Re: trouble viewing forum lately

Post by GLet71 »

Hey, it's been all good, I kind of figured it must be a server thing. I didn't want those finger nails anyways (chewed 'em all down to nubs jones'n' on lost T4 time!)
Currently:
Majorette France Tercel 4WD - Fini
Formerly:
'87 6spd SR5 4WD modified Wagon (Ron, the post-apocalyptic summer ride)
'87 6spd dlx 4wd Wagon (Pinkman Got Nuthin', aka Pinky)
'87 Auto dlx 4WD Wagon (Otto, temporary parts car)
'88 6spd SR5 4WD Wagon (Perry, the parts car)
Post Reply