Idle Idle Idle!

How-to's and repair secrets for your 4WD can be found here. Have a question? Ask it in here!
Post Reply
Morganithor
Newbie
Posts: 4
Joined: Thu Mar 16, 2017 8:05 pm
My tercel:: 1983 Toyota Tercel 4wd

Idle Idle Idle!

Post by Morganithor » Tue Aug 01, 2017 9:24 am

Hello Tercel 4WD forums! A question for you all!

I recently rebuilt my carb from the ground up using Xerath's repair video *THANK YOU* and my carb has TREMENDOUS vacuum power and the monster I lovingly call Y94 (stickers on the side with unknown origin XD) lives once more!

HOWEVER!

I now have an issue where it idles QUITE well, at first, between 550/650, as it should, according to the inside of the hood sticker telling me what the fast/slow, low/hi idle should be which ASTOUNDED me, but I accepted it as correct. When I begin to drive, all is well until I come to a stop and the car RAMPS UP to 2000 RPM. If I press the accelerator (other foot on brake) it revs up to 3000 and then drops back down to 550/650.

So what would be causing this or how can/should I adjust it? I've spun the two idle screws back and forth dozens of times now to try and capture an "ideal" idle but it just never quite seems to stick and be "comfortable".

Thanks for your time!

Morgan.

User avatar
Petros
Highest Ranking Member
Posts: 9674
Joined: Sun Jan 28, 2007 6:31 pm
My tercel:: '84 Tercel4wd w/extensive mods
Location: Arlington WA USA

Re: Idle Idle Idle!

Post by Petros » Tue Aug 01, 2017 2:10 pm

Sounds like it is the throttle delay (not sure of actual name). there is a lever on the front of the carb that holds the throttle open a few extra seconds when you let off the pedal, and returns it to idle slowly. Make sure that is adjusted properly (not too low or too much), and verify you have the correct vac line on it. It should only activate when you hold the throttle open and suddenly release it.

The idea is it keeps the throttle from slamming shut, which will cause a spike in emissions, so it just brings the throttle back to idle a few seconds longer. it should only lift the throttle when you rev the engine, and then when you release the throttle the linkage rests on the lever and takes about 2-3 seconds to return it to the full idle position.

It is an easy adjustment, and there is a simple test in the FSM on how to check and adjust it.

Check all of your vac lines are routed properly. and I find the factory idle a bit too low, so I set it at about 750 rpm. When there is wear in the carb it does not like idling that slow.

good luck
'87 Tercel 4wd SR5 (current engine swap project)
'84 Tercel 4wd (daily driver, with on going mods)
'92 Mazda MPV 4wd (wife's daily driver)
'85 Tercel 4wd DLX auto(daughter's daily driver)
'01 Honda Civic (other daughter's daily driver)

Morganithor
Newbie
Posts: 4
Joined: Thu Mar 16, 2017 8:05 pm
My tercel:: 1983 Toyota Tercel 4wd

Re: Idle Idle Idle!

Post by Morganithor » Tue Aug 01, 2017 5:54 pm

Ah ha! I'll take a look at that in the FSM *SUPER THANKFUL FOR THAT BTW!*. I BELIEVE I routed all of the vac lines correctly when I reinstalled the Carb, but I'll take a look ASAP. I adjusted the idle to be between 750-850 at your recommendation and Y94 Purrrrrs like a kitten now. Once I nail down that throttle delay issue, I'll be on to the next thing *replacing the flasher!*

Thanks Petros!

Post Reply